Dimmer Turns Strobo

Hi,

Thank you for your Software.
I use the Software quite successfully, however Im having troubles with a single dimmer module. I have only one channel to control, but the light is not dimmed but turns in a very fast on and off. With software on my PC like DMX Control it runs smoothly. Any idea what I’m doing wrong?

Best, Clemens

Hi!
Can you send us a screenshot of your fixture and another of the group panel please ?
Thank you

20200303_113846

This is how the fixture looks like. The Group looks like any other group.

Hi!
This is weird.
We had a bug in the last Photon version (with dimmers), please try to update your app, then delete the device and add it again.
If it doesn’t work send us an export of your project (by touching the select then the share button on the shows screen).
Thank you !

Hello

What is your module ?

Hello,

I have a Botex X-Net 2 PRO ArtNet DMX Node (https://www.thomann.de/de/botex_x_net_2_pro_artnet_dmx_node.htm) and then the module is a SR-2102AC 230V DMX Controller 2-Kanal Dimmerpack 2x1,2A (https://www.everen.de/steuerungen-controller/dmx-controller/818/sr-2102ac-230v-dmx-controller-2-kanal-dimmerpack-2x1-2a).

Any idea? I will check the update thing and then will come back, however I assume I’m working with the newest version.

Best,
Clemens

Hello,

There was an issue with 1.7.3 and 1.7.4 with dimmer.
I suggest you to download de 1.7.5 update.

And you tell us, you use a pc with DMX Control, please ensure the pc is not sending artnet trames on same universe/subnet, your artnet module is not supporting two nodes streaming on same universe.

That is quite weird. I am not sending parallel for sure, however the dimming with my modules does not work.

I’m working on the newest version. Any other ideas?

Hi,

Can you check the output with the signal icon in bottom left ?

Yes, I did. It is a straight correct signal.

Since I was curious, I did some tests with other apps and it is all the same on iOS:
If I connect only one or multiple dimmer, it is all fine. However once I connect different other devices, it turns strobo though channels are at a completely other channel. Has anybody had this before?

Hello
If device reacts at the same, maybe there is a problem with dmx transmission, can you control the dmx output on dmx wire ?
Another devices has impacted ?

Hi @Clemens,

Please let us know if your issue has been rectified.