Not Connect via Arduino/Artnet MAX485

I’m running this days on my own prototype on Arduino which works great on QLC+ and QLAB, but some connection is missing trough the LAN while trying to connect Photon --> WiFi–> ArtNet node on the 2.0.0.1 address.
Some idea to solve it or will only work with DMX King and other commercial brands?

Hi
Photon can work with your Arduino, it is not only for commercials artnet nodes.
First of all try to connect without fill any IP Address, it will try to broadcast the photon signal. Then select the good universe and subnet. If it works you can adjust your IP address for unicast mode for best performances.
Can you send me a screenshot of the configuration panel please ?

This is my set (worked perfect under QLAB and QLC+) I’ve checked node address and its on 2.0.0.10 subnet 255.0.0.0
I started Photon and automatically connected to the router wireless and Artnet config appeared on the supposed right address (2.0.0.10)
Also tried to define 6 unitary dimmer channels and start to move in order to get some light response (that’s the way I do when library is not listed or unknown) and nothing happened.

Photon2 IMG-0046