Strobe Fader mistake in livemode

Normally, my lamps flicker when the Strobe Fader is turned on 1% or more. When it is on 0%, my lights are shining continuously.
I setted up a Live Dashboard with a Strobe Fader. When I turn on the Live Mode and the Strobe Fader on the Live Dashboard is set on 0% by default, the lamps are starting to flicker when I turn my lights on. If I move the Strobe Fader a little bit and return to 0%, everything works fine and nothing flickers.
I hope you understand my problem!
Thanks for developing Photon, I like the app! And I‘m sorry if I did vocabulary or grammar mistakes!

The problem is still existing in Photon 2.3.2. Maybe you can fix it? :innocent:

Hi :slight_smile:

Can you share us your project file please with export option ?


Show.phos (181,0 KB)


I have identified the root cause of this incident

For explanations :

  • when you go on live mode, all output except shutter are put at 0%, shutter at 100%
  • everything on dashboard is excluded for output calculation until the specific element was touched.
    So until you touch your shutter fader, the shutter output will be 100%

I have asked my colleagues to find with me the best way to include all faders into output calculation when you switch on live mode

1 Like

I’m seeing this same problem in January 2023. Switching to Live Mode somehow changes the strobe behavior, even when it works perfect in non-live mode.

Did you set the open value on your fixture ?